User login

Club News

 

New Comments

-676 Engin Blindé Daimler (1972)

3 hours 45 min ago

--47y Robot (Two Face - Back to back) (1948-48)

1 day 19 hours ago

Trade Boxes

3 days 3 hours ago

--47y Robot (Two Face - Back to back) (1948-48)

3 days 15 hours ago

New arrivals

5 days 20 hours ago

New arrivals

5 days 20 hours ago

New arrivals

5 days 22 hours ago

-577 Berliet GAK bétaillère (1965-71)

6 days 19 hours ago

New arrivals

1 week 2 days ago

New arrivals

1 week 2 days ago

New arrivals

1 week 2 days ago

-449 Johnston Road Sweeper (1977-80)

1 week 5 days ago

-512, 912 and 432 Guy Flat Truck (1947-57)

1 week 5 days ago

-511, 911 and 431 Guy 4 ton Lorry (1947-58)

1 week 5 days ago

-162 Ford Zephyr Saloon (1956-60)

1 week 5 days ago

-674 Austin Champ (1954-71)

1 week 6 days ago

New arrivals

1 week 6 days ago

-295 Atlas Kenebrake Bus (1960-65)

2 weeks 11 hours ago

-295 Atlas Kenebrake Bus (1960-65)

2 weeks 11 hours ago

-295 Atlas Kenebrake Bus (1960-65)

2 weeks 11 hours ago

-504 and 941 Foden 14-Ton Tanker 'Mobilgas' (1953-56)

2 weeks 13 hours ago

New arrivals

2 weeks 1 day ago

-105 Triumph TR2 Touring Finish (1957-60)

2 weeks 1 day ago

-504 and 941 Foden 14-Ton Tanker 'Mobilgas' (1953-56)

2 weeks 3 days ago

-504 and 941 Foden 14-Ton Tanker 'Mobilgas' (1953-56)

2 weeks 3 days ago

-105 Triumph TR2 Touring Finish (1957-60)

2 weeks 5 days ago

-674 Austin Champ (1954-71)

3 weeks 1 day ago

-626 Military Ambulance (1956-65)

3 weeks 1 day ago

David Cooke

3 weeks 2 days ago

New arrivals

3 weeks 2 days ago

Talkmodeltoys

3 weeks 4 days ago

--39d Buick Viceroy Saloon (1939-50)

3 weeks 4 days ago

-105 Triumph TR2 Touring Finish (1957-60)

3 weeks 4 days ago

Talkmodeltoys

3 weeks 4 days ago

-887 Muir-Hill basculeur automoteur [Muir-Hill Dumper Truck] (French assembly, 1959-1961)

3 weeks 5 days ago

Visitors

  • Total Visitors: 1650819
  • Registered Users: 265
  • Published Nodes: 1551
  • Since: 04/06/2021 - 20:44
10 posts / 0 new
Last post

Dave.Kaun
Offline
AdministratorAeroplanesCanadaDTCA Member

Forum - How To's

This topic will contain only instructions on how to do things in the Forum. There are bits and pieces of these types of instructions spread around different areas of the Forum which should be amalgamated under this topic. To assist please use the Posts to Move topic to let the Administrators know where these posts are.

Dave.Kaun
Offline
AdministratorAeroplanesCanadaDTCA Member

How To correctly create a new topic in the DTCA Forum.

Step 1. Select “Publications > PDF Library.

How To Correctly add a new topic to a Forum

 

Click on “DTCA-Forum-Topics”.

Scroll down to find the Topic title for your new posting.

Highlight the title and copy it.

 

Step 2. Click on “Forum”.

Scroll down to the main Forum you want to post in.

Click on the link.

Near the top of the page, just under the title is a link, New topic.

Click on New topic.

Click in the “Subject” box and paste the new topic into it.

You must put something into the “Body” of the posting in order for this new topic to appear in the list.

 

Dinkinius's picture
Dinkinius
Offline
AustraliaDTCA Member

Dave

I did as you advised, went into publications but naturally it did not have the subject I was seeking, "DINKY NEWS - Snippets and other Oddities" so I went back to the topic, put "something" into the body of the posting, and then saved the document, but the Topic does not appear in "New Comments" nor in the New Forum Topics. It does however appear where I had posted it in General Information and Posts.

What was it that I screwed up this time?

Bruce   (150)

20160422/909/1700

Dinkinius's picture
Dinkinius
Offline
AustraliaDTCA Member

Dave

Apparently my panic was all for nothing!  It seems that a new Topic takes time to filter through the system as all appears OK now with the Topic and Posting appearing where they should!

(Unless some magic was performed behind the scene!!)

Kind regards

Bruce   (150)

20160422/910/1831

Dinkinius's picture
Dinkinius
Offline
AustraliaDTCA Member

Dave

Some time ago, I created a new Topic on a British Dinky by copying from the PDF file onto the subject, and things were fine until much later, I could not find my Topic within the first, original numerical listing that had been transferred across from the old website.  On scrolling down I found my Topic tucked in towards the end.  I wondered why this was so, until it dawned on me that when copying the subject, I had missed including the dash before the numeral (sales number).  I went back to that topic, edited the subject by including the dash, and it was with much relief that my topic ended up within the correct alpha-numeral listing.

Lately there have been quite a few new Topics added to the Forum and most of these have that little dash missing, so perhaps if everyone who has created a Topic over the past year or so but have missed including the dash, could edit these, the Topics will then be included within the correct order. This will save considerable time if the Moderator has to perform the same editing process.

Without the dash being included, unfortunately this excellent new website in time will become a complete jumble and new Topics will be needlessly created, thus increasing confusion! 

Kind regards

Bruce   (150)

20160829/965/0226

dinkyfan's picture
dinkyfan
Offline
DTCA MemberUSA

Bruce
Thanks for mentioning that......I have intentionally omitted that dash as I thought it served no purpose.
Best regards, Terry

janwerner's picture
janwerner
Offline
DTCA MemberNetherlands

I do agree, Bruce, dashes must be added - as indicated in the topics list in the PDF Library - in order to get the topics presented in the correct order. Perhaps we may not expect from everyone to execute this always correctly. One can always check afterwards if the correct order is maintained with the introduction of a new topic. But in the end I think that the 'forum authorities' should keep an eye on this every now and then, and smoothly make a correction, if necessary. Kind regards, Jan 

dinkyfan's picture
dinkyfan
Offline
DTCA MemberUSA

I went back today, and tried to find any and all cases where I had not copied in those dashes at the front of a topic.  I went in and edited those, so they now sort in the proper order.  While looking through the lists, I saw quite a few without the dashes....from almost everyone who frequents the forum.  I urge all of you to go back and edit those posts when possible.

      Best regards,  Terry

Dinkinius's picture
Dinkinius
Offline
AustraliaDTCA Member

Dave K.

Has something unexpected happened to the website over the past 24 hours or so, as I have been unable to upload any images at any size, using either of the two means. I have just attempted to send you a private message with this problem, and this was the message that came up:

Error

The website encountered an unexpected error. Please try again later.

A similar message but in red is what happens with uploading images.  And yes, I have been making them smaller, and smaller each time!  Perhaps the problem only occurs with those south of the equator!!wink

Kind regards

Bruce   (150)

20160903/970/1155

dinkycollect's picture
dinkycollect
Offline
DTCA MemberFrance

Is'nt this the place where "How to post pictures on this forum" should be ?